FAQ - In game issues

  • Thank you! Kentomaru and Charizard77

    Best Regards,

    Leukos     winkwink

    NA Isya Server

    <<< Valiant Guild Member & Bougie Guild Admin >>>

    <<< Leukos 121 SS >>>

    <<< Laudanum 105 HK >>>

    <<< Nouri 70 Enchanter >>>

    <<< Salacity 60 Renegade >>>

    <<< Erythritol 50 Fighter >>>



  • Im having an in game quest issue I'm currently level 101 padilin an my problem is with a quest with my promotion to class change I'm currently on the 4th stage we're I have to collect the 3 stones. I'm missing the first 2 stones and me deleting the quest and restarting the whole quest still no luck please help me 😭😭😭

  • make sure you have a few open spots in your character storage bag. or you won't be able to get the quest items from the npc's but you would get the quest.

  • I have a problem in Fiesta, cannot log in :( when I launch the game ( MiniHouseFurniture.shn Load Error! +  Game Data Initialize Fail! ) ,, , How can I fix this? I try the Fiesta Repair Tool but nothings happen, still have the Application Initialize error,,. Please give an Idea and teach me to Fix this problem. thanks

  • Elthea Your File is broken, you can reinstall the game or ask a Friend to send you this File and paste it in your Fiesta Folder, but reinstall is safer

    giphy.gif

    135 | 135 | 135 | 135 | 135 | 135 | 135 | 135 | 120 | 115 | 115 | 115 | 110 | 105 |105 | 100
    Gladi | Gladi | Waldi | Zaubi | HK | Kreuzi | Wächter | SS | Hexi | Wächter | Gladi | Ordi | Hexi | Luna | Gladi | SS

    Iyzel

    105
    SS
    Isya


    M slimeblush

  • hi all, since last patch me there's an issue with lvl95+ Sorah KQ. It's impossible to complete. The chest at the end keeps filling up.


    This didn't use to happen, I've been trying it everyday and still the same issue. Other people noticed it too.. Can this be fixed please? As it's 3 kqs that we lose...


    Veralya

  • Hi Sarokas16 ,


    In order to help you, we will require more information.


    Subject:
    Current situation:
    Expected situation:
    Client Version:
    Reproduction:
    Screenshots / Videos:
    Please also avoid using abbreviations when reporting.


    If you find something that doesn't work or if you find a bug please follow this guide: [Guide] How to make a bug report


    Regards,

    ~[SGM]Kuroneko

  • This may have been reported already, but still not fixed after days.. So I may aswell leave it here again.


    Subject: Sorah KQ (level 95+)

    Current situation: Sorah KQ can't be completede (always failed) due to chest at the end keeps feeling up the HP bar, so it's impossible to kill it.


    Expected situation: Chest doesn't fill, meaning it can be destroyed and the KQ is completed (as usual).


    Client Version: 1.02.277

    This didn't happen before the last patch.

  • Hello,

    Im currently on Isya server us

    i have a bug with the quest "bill burman?" (lvl 40)

    I can't turn in the quest from window quest or by talking to the NPC (lord elbama)

    so i can't take any other quest from lord Elbama

    My character name is Oshino, lvl 61 fighter

  • that happens sometimes, you can always drop the quest and accept other and then accept the quest again

    i did the same with the cc quest from mage master wishis

  • I'm getting extreme fps drops while I'm close to other players.


    While I'm out questing in the world I'm getting butter smooth 60+ fps constantly, but as soon as a player runs past me the fps will drop down to 5 or less.

    Being in any city is literally impossible, running around in Elderine I'm getting 1 fps.


    I was killing Marlone with another guy. While he was 10 meters around my characters I was getting 5 fps but literally as soon as he ran a little further away than 10 meters my fps shot back to 60+


    I have tried disabling all graphic options.

    Tried both windowed and fullscreen


    Server: Isya

    Resolution: 1920x1080

    CPU: i7 4790k

    GPU: gtx 980ti

    RAM: 16GB


    Any fixes?

  • I'm in the server Isya? (dont remember if thats correct but it started with an I) and my Nickname is TheRejectedCat and i keep constantly disconnecting the moment i log into the character. I can log in to my other characters fine but i cant use my keyboard on them but my mouse works perfectly so all i can do is move and simply auto while having to click all the abilities and such. What i was doing prio to the disconnect was that i was on my way to concealed peak and then when i got to the gate where it said *Teleport to concealed prison* or something i disconnected and now everytime i log in it tells me if i want to teleport and instantly disconnect.


    These are links i sent so you know what i mean.

  • Hello TheRejectedCat


    Please submit a ticket and request them to reset the location of your character.


    Regards,

    ~[SGM]Kuroneko

  • HI I am having problem with the 130 hidden rock quest. I have it in my inventory but I cant turn it in. Also its bound, so I really need help here. Thanks