[Guide] Common Launcher Fixes

  • Hello all. I have been trying to get my game going but have been extremely unlucky at it. I have installed/reinstalled the game several times now, I have checked my DirectX and everything is up to date. So is my OS.


    I have used the repair tool and went all the way back, but everytime I click 'Launch Game' on the launcher (yes I always run it as admin), I get the 0xc000007b error.


    Please help, seems like i've tried everything. My rig hasn't changed since way back when I used to play without any problems...


    Edit: I've been told to try and download DirextX runtime but my PC already had it installed. I went ahead and wiped my OS with a clean image backup I had done when first installing my OS. Installed the game and let it install in the x86 file, still get a launcher error. I just don't get it.

    The post was edited 1 time, last by krazer ().

  • How do you do this exactly?

  • Hello,

    sometimes when I launch the client I get this message from below.

    However, if I close it and launch it several times later, it will let me start .

    Do you know what it is going on?


    ---------------------------

    Fiesta Launcher Error

    ---------------------------

    Unfortunately, Fiesta Launcher has stopped working.


    Falta el elemento raíz. en System.Xml.XmlTextReaderImpl.Throw(Exception e)


    en System.Xml.XmlTextReaderImpl.ParseDocumentContent()


    en System.Xml.XmlLoader.Load(XmlDocument doc, XmlReader reader, Boolean preserveWhitespace)


    en System.Xml.XmlDocument.Load(XmlReader reader)


    en System.Xml.XmlDocument.LoadXml(String xml)


    en FiestaLauncher.Services.LangService.Set(String url)

  • MintyGreens Ive got the same error but it worked normal after a 2nd try

    giphy.gif

    135 | 135 | 135 | 135 | 135 | 135 | 135 | 135 | 120 | 115 | 115 | 115 | 110 | 105 |100
    Gladi | Gladi | Waldi | Zaubi | HK | Kreuzi | Wächter | SS | Hexi | Wächter | Gladi | Ordi | Hexi | Luna | SS

    Iyzel

    105
    SS
    Isya

  • unknown.png
    Getting this error after last patch. If I managed to get to login in screen if get:
    unknown.png

    I tried the fiestarepair tool and it did not work. I might try reinstall, but would of course like to avoid that.

    I had the same error. I tried to reinstall the game, still got the error. Then I restarted my computer and it worked.