Can't log in after maintenance, Launcher issues

  • I'm not sure how to find the fiesta directory. But I clicked on that link and the download isn't working for me. It gave me the option of running it and when I clicked on run it didn't do anything.

    Step 1:) open cmd Step 2:) change dir to folder , eg type : " cd C:\Program Files (x86)\gamigo\FiestaOnlineNA"
    step 3 : press enter
    step 4: type " start FiestaRepairTool "(edited)

  • Step 1:) open cmd Step 2:) change dir to folder , eg type : " cd C:\Program Files (x86)\gamigo\FiestaOnlineNA"
    step 3 : press enter
    step 4: type " start FiestaRepairTool "(edited)

    Why do all of this when we know they're working on fixing this issue? The servers are down for maintenance RIGHT NOW. Save yourself the trouble and just wait and you won't need to give yourself a headache over nothing.

  • The problem is because a lot of people downloaded the patch right when it was uploaded to the server and it was missing files.


    Using the repair tool to roll the update back to 1.02.227 and then having the launcher redownload the new patch fixes the issue. Servers are now live. :)

    slimehap Teva | Bijou | Pagel | Isya slimehap


    Bf0Fakz.png

    Toastie | 9x Archer (Teva -> Pagel)

    ToastieX3 | 115 Spectre (Bijou -> Pagel)

    ToastieX3 | 1xx Templar (Isya)


    lovehoney Although our origins may be lost, our homes live on in our hearts. Thank you Fiesta for the great eleven years of memories. lovehoney

  • The problem is because a lot of people downloaded the patch right when it was uploaded to the server and it was missing files.


    Using the repair tool to roll the update back to 1.02.227 and then having the launcher redownload the new patch fixes the issue. Servers are now live. :)

    Wish I had realized that sooner. Thank you!:thumbup:

  • Having the problem on all my computers, so its obviously game problem; using repair tool didn't work.

    Nothing else to do but wait for a fix.

  • Having the problem on all my computers, so its obviously game problem; using repair tool didn't work.

    Nothing else to do but wait for a fix.

    Reverting to an older patch worked for me. As soon as you revert and reload the game it should start patching for you with all of the correct files...

  • Step 1:) open cmd Step 2:) change dir to folder , eg type : " cd C:\Program Files (x86)\gamigo\FiestaOnlineNA"
    step 3 : press enter
    step 4: type " start FiestaRepairTool "(edited)

    *Facepalm* For those of us (like me) who aren't computer.... savvy, Could you explain that in "English"? CMD? And also I noticed someone saying that the game is now "online", nope. It's still down.

  • Reverting to an older patch worked for me

    it keeps giving me version 1.02.228; i had the felling repair tool was not working, couz after selecting previous version, clicking the "Save" button didnt feel like it was saving (insta disapear, not giving those instants - if not more - of time that something usually takes to save anything; downloaded the repeir tool again, nothing changed...


    or those of us (like me) who aren't computer...

    The repair tool needs to be moved to same folder where Fiesta is; to do that, open My Computer and follow the path: C (Main Disk) --> Program Files (x86) --> Gamigo --> FiestaOnlineNA

  • Is anyone playing atm? Couz Fiesta not starting for me, I still get the same error after trying everything I could think, nothing worked and still not able to play...

    But I see no feedback from Gamigo, so... I was wondering... is it just me? Everyone? Or some are playing and others can't play, like me?

    The post was edited 1 time, last by Pinto ().

  • it keeps giving me version 1.02.228; i had the felling repair tool was not working, couz after selecting previous version, clicking the "Save" button didnt feel like it was saving (insta disapear, not giving those instants - if not more - of time that something usually takes to save anything; downloaded the repeir tool again, nothing changed...


    Hey there Pinto!


    I'm sorry you're still experiencing issues accessing Fiesta. The servers are indeed live and the game is up and running.


    When I ran into the issue you described, I ran the 'FiestaRepairTool.exe' as an administrator and the issue resolved itself. It no longer just disappeared after selecting the patch version and hitting save; it gave a dialogue box prompting that the save was successful.


    Please try that out and let me know if it worked!

    slimehap Teva | Bijou | Pagel | Isya slimehap


    Bf0Fakz.png

    Toastie | 9x Archer (Teva -> Pagel)

    ToastieX3 | 115 Spectre (Bijou -> Pagel)

    ToastieX3 | 1xx Templar (Isya)


    lovehoney Although our origins may be lost, our homes live on in our hearts. Thank you Fiesta for the great eleven years of memories. lovehoney

  • so i can't open the launcher at all.. i just get an error message and when i click ok it tries to open the launcher and just opens the error message again. this is my first time opening the launcher since the maint. i went to download the repair tool and i get another stupid message that says "maintenance we will be back shortly" i just want to play -_-


    ok i got the repairtool but it's not doing anything.. it just errors out too "fiesta version reset has stopped working"


    anyone else got any ideas on how to get on now?

    kebing~ Satella89 ~ Natsuki89 ~ Suki89 ~ Nuriko89 ~ Miyuki89 ~ Akabane89 ~ jokerkebing

    slimeghost ~ Tella89 ~ Splicer89 ~ MiniSplice89 ~ Rosette89 ~ Astrid89 ~ Aloy89 ~ queenlove

    slimeking ~ RIP Epith ~ winkwink

    slimehahacoinslimeemperor

    khazul

    The post was edited 1 time, last by satella89 ().

  • on another note why is it that whenever i drag and drop an picture file into the text box to upload it it never works? what am i doing wrong? i want to show the screenshot of the error message..

    kebing~ Satella89 ~ Natsuki89 ~ Suki89 ~ Nuriko89 ~ Miyuki89 ~ Akabane89 ~ jokerkebing

    slimeghost ~ Tella89 ~ Splicer89 ~ MiniSplice89 ~ Rosette89 ~ Astrid89 ~ Aloy89 ~ queenlove

    slimeking ~ RIP Epith ~ winkwink

    slimehahacoinslimeemperor

    khazul

  • Same here now I cant even get the launcher to open.... I get a pop up saying launch error with 4 statements and cant get it off my screen..

    would re-downloading the program fix it? Right now I cant even get to the launch screen...need help …. somebody???

  • Same here now I cant even get the launcher to open.... I get a pop up saying launch error with 4 statements and cant get it off my screen..

    would re-downloading the program fix it? Right now I cant even get to the launch screen...need help …. somebody???

    that's exactly my problem too.

    kebing~ Satella89 ~ Natsuki89 ~ Suki89 ~ Nuriko89 ~ Miyuki89 ~ Akabane89 ~ jokerkebing

    slimeghost ~ Tella89 ~ Splicer89 ~ MiniSplice89 ~ Rosette89 ~ Astrid89 ~ Aloy89 ~ queenlove

    slimeking ~ RIP Epith ~ winkwink

    slimehahacoinslimeemperor

    khazul

  • Me and many other guild members are getting the same issue when trying to launch. Reverting to a previous patch isn’t working.


    Please can this be acknowledged and a fix sorted. Thanks.

  • dam getting this pop up.


    unfortunately, fiesta launcher has stopped working


    object reference not set to an instance of an object. at (object)

    at A. 0.0(object)

    at A.0.0(string)

    at A.0.0(object, downloadstringCompletedEventArgs)

    at

    System.Net.WebClient.OnDownloadstringCompleted(downloadStringCompletedEventArgs e)

    at

    System.Net.Webclient.DownloadStringOperationCompleted(Object arg)


    WTH is that all about...……………. redownloaded game to see if that fix it NOPE same popup. and hit the X to get rid of it pops up non stop:cursing::thumbdown:

    BELLACAT Guild master of.

    Heaven's~Army & Devil's~Army

    Server Pagel come join us <3

  • even if was new patch well not go to it to patch gamigo should of left it alone tell after xmas now the event more messed up for people that not have the time as it is to do it.

    BELLACAT Guild master of.

    Heaven's~Army & Devil's~Army

    Server Pagel come join us <3

  • I got in early and stayed on for about 4 hours. Went to change characters now I am getting the launch error message.

    For those who believe no explanation is necessary. For those who don't, none with suffice.