XingCode3 Suspicious Program Error

  • NOW I'm getting this error every 15 minutes after being online.

    Restarted PC, ran as admin, 5 minutes

    Closed a lot of background programs and services, error in like 3 minutes.

    Disabled Windows Defender, error in seconds.

    Disabled antivirus and ASC Free, error.

    Disabled Fire Wall, error upon launcher load.


    SO!...

    What exactly is going on here?

    I'm not the only one with issues either. Quite a few people i talk to on Discord and Skype have been reporting similar incidents since the 601 error spam...

    What in the Helga's Tomb is going on?:/

    ~ :evil:Quite possibly one of the most Outspoken & Disliked Forum Dwellers to Date:evil:~

    ^^Play Fiesta from a USB Stick or Memory Card! Click Here for more info!^^

    8)Gold Sink Idea - Benefits EVERYONE - Click Here8)

    supernatural-mouths-open.gif

  • I found the source of the error.

    Believe it or not, XingCode3 DOES NOT like my anti-virus.

    I use Avast...and I had Hardened Mode enabled to Aggressive. After changing these and a few other system settings, I have yet to receive the error.


    But I do have a suggestion...Avast Hardened Mode needs to be White-Listed.

    Other people that I speak of above use Kaspersky, AVG, Norton, Trendmicro and Symantec. (No one uses Mcvaffe's trash these days)

    There are other anti-virus programs that need to be looked at as well, seeing as the uprising of Ransomware, Worms, and Trojans are putting people on high alert. The screenshot of the error is irrelevant at this point since I really do not feel like rolling back my system and then Rolling my system forward (or making each tedious change...step by step) again.


    I would like to make one thing clear about XingCode3's sensitivity to Anti-Virus Programs...With it reading the behavior shield and Program Protection "barriers" as suspicious/malicious/cheating programs...is a little overboard.

    ~ :evil:Quite possibly one of the most Outspoken & Disliked Forum Dwellers to Date:evil:~

    ^^Play Fiesta from a USB Stick or Memory Card! Click Here for more info!^^

    8)Gold Sink Idea - Benefits EVERYONE - Click Here8)

    supernatural-mouths-open.gif

  • I haven't log in for a while now and I experience the same issue with Suspicious...

    I have Avast but that setting the guy above is mentioning is inactive and still unable to log in.

    Am I the unluckiest guy in this game? All others are fine?

  • I had the same issue today. I have Avast. I'm not using hardened mode. I found the issue to be solely with the Avast behaviour shield. Turning it off rectifies the problem. But obviously it's not the solution we want.

  • The behavior shield isn't the main issue within Avast that's causing the issue.

    The background processes are what's the issue here.

    Disabling your antivirus while playing...isn't always a good idea, but if you DO disable during play, windows defender will be running in an idle state and will kick in once you disable your antivirus, but we all know how DATED the definitions are with Defender...

    ~ :evil:Quite possibly one of the most Outspoken & Disliked Forum Dwellers to Date:evil:~

    ^^Play Fiesta from a USB Stick or Memory Card! Click Here for more info!^^

    8)Gold Sink Idea - Benefits EVERYONE - Click Here8)

    supernatural-mouths-open.gif

  • I feel like Xigncode3 is a suspicious program itself. It seems like it is running a full computer scan every time I start Fiesta. I think that is why it takes so long for the game to actually start. idk but I wonder why XTrap was so much faster and ran smoother, Gamigo should consider getting rid of Xigncode3 and replacing it with something that does not make us wait so long just to get in the game.

  • I feel like Xigncode3 is a suspicious program itself. It seems like it is running a full computer scan every time I start Fiesta. I think that is why it takes so long for the game to actually start. idk but I wonder why XTrap was so much faster and ran smoother, Gamigo should consider getting rid of Xigncode3 and replacing it with something that does not make us wait so long just to get in the game.

    Because XTrap didn't work :)

  • You might be right, but that does not justify the problems with Xigncode3. Other game's security systems do not take long to get in game and they do work. To me Xigncode3 seems more like spyware than a security system.

  • I don't have a problem with load times, and I often play on a potato laptop (I'm not saying I don't believe that your having issues). XD Anyway I like xigncode it mostly gets the job done

  • Yep no can do no can play



    I even closed my antivirus i closed EVRYTHING!!!



    And i could play last week with no problems also no i did no install any new programs in i dont know? 4 months?



    Nothing changed to my pc so i dont understand....



    But oh well i dont expect them to do anything about it

  • After i updated Avast yesterday and restart my PC i had this problem also.

    I fix the problem by restoring windows to an earlier date.

    And i did not update Avast.

    Hope that help you guys :)


    p.s it was exactly the same error code. the only one that finish with B


    The post was edited 3 times, last by M&M ().

  • Well i do have avast installed as my AV so il give this a go thanks for the tip, but seriously disable antivirus? The heck its wrong with these security protection...

  • Yep it was avast antivirus i cant belive i had to unistall my AV to be able to play the game like what in the name of ........... that "security thing" is so bad its lame



    anyway thanks for the info

  • No need to uninstall or turning off antivirus. Just don't update it yet.

    and your welcome :)


    In a few days/week Xcode will probably update to fix this problem and when this is done then we should be able to update Avast.