[Guide] How to make a bug report

  • Subject: Event Weapon "Sword of Teva Lv. 75" keeps asking for confirmation every time I equip it through right-clicking or pressing shortcut keys.

    Current Situation: I have this very old weapon given out during a GM event back in the day during Fiesta Online's early days, way before the servers merged. The problem is, every time I equip the darn thing by right-clicking or pressing a shortcut key, a prompt pops up asking "Use Sword of Teva Lv. 75? OK/CANCEL" and it's very frustrating during quests and PvP when I try to switch weapons in the middle of a fight. You have to manually click on the prompt every time or else the weapon won't equip. It defeats the purpose of the shortcut keys. Clicking and dragging the weapon works fine without an issue

    The Halloween event weapons Lv. 25/40/55 don't ask for confirmation whatsoever when you equip them in any way. They equip normally like any other weapon. I tried disabling "Confirmations" in the game settings, but it hasn't done anything either.

    Expectations: Please remove the confirmation prompt every time a Teva Weapon from the old GM event is equipped through right-clicking or pressing a shortcut key. I'm sure the same issue applies to the rest of the Teva weapons.

    Reproduction: Always

    Screenshots/Videos: https://imgur.com/kDrkijN

    1. Subject: Present Box - Kingdom Quest Reward ( Does not indicate which quest though - Looks like Red Present Box )
    2. Current situation: Does not give any rewards when opened
    3. Expected situation: Suppose to give rewards
    4. Client Version: Updated - this occurs for versions
    5. Reproduction: Always - it is always empty
    6. Screenshots / Videos:
      1. Note** These boxes may have been from previous as the account has been recently restored. I am helping my husband report the bug, his ign is potz. He sent in a ticket but was told to post here.
  • handles Umm, its possible that they are the old KQ boxes from release to 2014.

    or they broke after the merge..


    135 | 135 | 135 | 135 | 135 | 135 | 135 | 135 | 120 | 115 | 115 | 115 | 110 | 105 |100
    Gladi | Gladi | Waldi | Zaubi | HK | Kreuzi | Wächter | SS | Hexi | Wächter | Gladi | Ordi | Hexi | Luna | SS



    1. Subject: My rant is not showing/in effect
    2. Current situation: I have a 100% rant in my timed list but doesn't show on screen or seem to be in effect for drops
    3. Expected situation: it shows in bar and I get more drops like I am supposed to
    4. Client Version: Isya server Char - Guenevere
    5. Reproduction: always in effect
    6. Screenshots / Videos
  • Dy2Qgra
    Greetings, I tried to do Temple Of Gods with some buddies several hours ago and we got locked out of ToG after a few runs which sucks cause that was a waste of our charms. It kept saying we needed a party to enter yet we were in a party. We tried relogging and re-partying and even made sure we weren't in an expo.
    We kept Disconnecting as well. 2nd Screenshot shows the remaining members of the party.


    Isya: The Return Of Archangel

    Tenyasha-Gladiator (Main) Capped

    Sekiryuu-Gladiator Perm 135

    I await the return of my Teva OGs from Jenira. There are no replacements.

    Hakuryuu-Gladiator (Future 115 Perm)

    Kairyuu-Reaper (Future 125 Perm)

    Kenryuu-Spectre (Future 120 Perm)

    Shiryuu-Wizard 105 Perm

    Discord: Archangel#4542 -Vengeance Leader
    slimeemperorSupport My Skin Trade-in System Idea Here.slimeking

  • How do i fix this error i keep receiving it says "The application was unable to start correctly (0xc000007b). Click OK to close the application." Is there anyway to fix this I've tried uninstalling and installing again I had to download the d3dx9_43.dll already because it wasn't working without that but now this is my problem

  • 1. Can't see recovered/transferred characters from old server.

    2.Tried to recover my old characters from previous server, they confirmed that my characters got added through Gamigo support but I can't see them.

    3. Was told to log on and reinstall, I tried everything they mentioned. Still could not see the characters.

    4. Client ver 1.02.281

    5. reproduction: always I guess..

    1. Subject: Lvl 120 Leg Staff graphic
    2. Current situation: The staff graphic has "outline" on it which previously do not have.
    3. Expected situation: The outline on the staff should not be there.
    4. Client Version: NA // Isya Server// 1.02.281
    5. Reproduction: Always