Patchrate extrem langsam - erledigt

  • Hallo zusammen


    Seit dem letzten Patch läuft der Launcher extrem langsam. Oder anders gesagt: Ich kann den Patch gar nicht runterladen, weil ich 'ne Downloadrate von satten 0.2 MB/s hab. Es liegt definitiv nicht an meiner Verbindung, das Spiel neu zu installieren hat auch nichts gebracht. Die Downloadrate bei der Neuinstallation war ebenfalls davon betroffen, es hat ewig gedauert... Gibts hierzu einen bekannten Fix?

  • Hast du es inzwischen noch einmal probiert? Gamigo hat aktuell keine Probleme.

    Es liegt an deiner Verbindung, es gilt nur herauszufinden wo genau, wenn du generell eine schlechte Leitung hast, solltest du andere Programme ausschalten und im Router überprüfen, welche Geräte alle damit verbunden sind und die trennen, die du nicht brauchst.

    Es kann auch einfach sein, dass dein Anbieter Probleme hat, manchmal bestehen die Probleme auch nur an bestimmten Knotenpunkten zu bestimmten Rechenzentren hin, es gibt sehr viele Ursachen, weshalb dein Download so langsam sein kann.


    Es kann bei Fiesta auch sehr helfen eine Portfreigabe zu machen, leider weiß ich den Port für Fiesta gerade nicht aus dem Kopf, es ist aber einer der Standardports.

    Außerdem solltest du in deinen Routereinstellungen IPv4 erzwingen, da Fiesta mit IPv6 nicht so ganz klar kommt.

    giphy.gif

    135 | 135 | 135 | 135 | 135 | 135 | 135 | 135 | 120 | 120 | 115 | 115 | 115 | 110 | 105 | 100
    Gladi | Gladi | Waldi | Zaubi | HK | Kreuzi | Wächter | SS | Hexi | Gladi | Wächter | Gladi | Ordi | Hexi | Luna | SS

    Iyzel

    105
    SS
    Isya


    M slimeblush

  • Erst mal danke für die Antwort :)

    Ich probiers nun schon seit Tagen immer mal wieder, es hat sich aber nichts geändert. Hab deine Ratschläge umgesetzt, die haben aber leider auch nichts gebracht. Die Schneckenrate betrifft wirklich nur Fiesta, hab zum Test diverse andere Spiele heruntergeladen, alle mit 'ner Rate von 20-30MB/s. Das Problem ist halt erst seit dem letzten Patch da, vorher lief Fiesta monatelang problemlos.

    Ich bin technisch nicht allzu veranlagt, würde mich also über weitere Vorschläge freuen, falls jemand noch 'ne Idee hat :/

  • Hallo Kalysander ,


    über welche Seite hast du den Installer bezogen? Ich schlage vor das Spiel vollständig zu deinstallieren. Schaue anschließend ob auch sämtliche Ordner zu Fiesta Online entfernt wurden. Hier findest du den aktuellen Downloader. Sowohl den Installer wie auch das Spiel (auch zukünftig) bitte als Administrator starten. Für das Spiel selbst kann du nach der Installation über Rechtsklick - Einstellungen - Kompatibilität - Programm als Administrator ausführen einstellen.


    Für allgemeine Probleme der Bandbreite empfehlen wir den Ratschlägen von Snack zu folgen. Schaue ggf. auch bei deinem Internetanbieter ob eine sog. Störungsmeldung vorliegt.


    Liebe Grüße

    Cipyar

  • Danke auch dir für die Vorschläge, Cipyar . Leider konnten diese das Problem auch nicht beheben.

    Nachdem nichts geklappt hat, hat mir ein Freund einfach 'ne .rar File vom fertig installierten Spiel zukommen lassen. Damit komm ich problemlos ins Spiel rein und es läuft ganz normal bzw. flüssig. Das Problem ist also fürs Erste gelöst - zumindest bis der nächste Patch kommt. Vielleicht klappts dann aber auch so wieder.