You are not logged in.

Dear visitor, welcome to The Official Fiesta Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, October 26th 2013, 2:54pm

[FEHLERMELDUNG] "Patch fehlgeschlagen" - Problem gelöst

Huhu,

es ist so ich habe seit dem neuen Patch einige Probleme. Erst schlug bei mir dauerhaft der neue Patch fehl. Daraufhin startete ich den Laptop neu, führte Fiesta als Admin aus usw. Natürlich habe ich auch das Spiel deinstalliert und auch das neue Tool genutzt.
Es ist nun so das ich es neu installiert habe und es schon beim Patch " Ver 1.04. 136" nicht mehr funktioniert.

Ich habe Windows 8 (64 Bit) und bis zum neuem Patch lief alles.

Ich würde mich über Hilfe freuen.

[MOD]Senikko

Deutscher Mod

Posts: 1,691

Occupation: Moderator

  • Send private message

2

Saturday, October 26th 2013, 9:51pm

Hallo und herzlich Willkommen im Forum, Reika. Bitte nutze doch in Zukunft die Suchfunktion. Es bestehen schon sehr viele Threads zu diesem Thema, da der letzte Patch nicht ganz so glücklich lief, wir wir uns das vorgestellt haben. In Zukunft sollte dieser Zustand nicht mehr vorkommen, besonders durch das neue Tool. Nun aber zurück zu deinem Problem.

Schau dir doch mal diesen Thread an: Kann nicht patchen - Problem gelöst
Dort hat eine komplette Neuinstallation geholfen. Für die Neuinstallation solltest du beachten, dass du alle Schritte, die ich in diesem Thread aufgeführt habe, durchführst: Wichtige technische Probleme und deren Lösungen
Danach sollte alles funktionieren und auch das Tool dürfte dann vernünftig in deinem Client eingepflegt sein.

Liebe Grüße
Senikko

Moderator Fiesta Online DE
Teva
| Apoline | Epith | Elga
Nature | Jenira | Markis
Mod-Mail
Unser Team | Support
gamigo Mitarbeiter fragen euch niemals nach euren Passwörtern

OutSpark

Trainee

Posts: 82

Occupation: Räuber

  • Send private message

3

Sunday, October 27th 2013, 12:32am

...Für die Neuinstallation solltest du beachten, dass du alle Schritte, die ich in diesem Thread aufgeführt habe, durchführst: Wichtige technische Probleme und deren Lösungen
Danach sollte alles funktionieren und auch das Tool dürfte dann vernünftig in deinem Client eingepflegt sein.

Lieber Mod Senikko,

leider ist es in der MS Welt dann doch nicht so einfach. Bitte stellt einen aktuellen Client zum Donwload bereit.

Lg




Liebe Grüße
Senikko

I`m waiting for the challenge...

4

Sunday, October 27th 2013, 5:15am

Hallo,

dennoch - so viele Möglichkeiten gibt es nun auch wieder nicht und in dem verlinkten Thread stehen auch so Sachen drin wie mit Ccleaner reinigen vor der Neuinstallation. Hier wird u.A. auch der Windows Temp Ordner geleert, wenn dort was hängt kann das auch zu solchen Problemen führen. Erst wenn das alles geklärt ist was da steht und nichts half von dem was in den aktuellen Threads steht, muss man anfangen weiter zu grübeln.

Den Downloadclient auf einen neueren Stand zu bringen wurde schon paarmal angesprochen und die neuste Info ist, dass das gerade angestoßen wurde.

Reika, wenn du mit den genannten Tipps nicht weiterkommst oder Fragen dazu noch hast - wenn keiner der Threads bei dir richtig zu passen scheint, können wir auch hier weitermachen, oder in einem der anderen Threads wenn es dort gut passt.

Gruß

Chookdee

Signature created by Lilisa8743

5

Sunday, October 27th 2013, 12:20pm

Huhu,
erst einmal Danke für eure
Antwort. Ich möchte aber darauf hinweisen, dass ich schon die
Suchfunktion genutzt habe und alle Schritte befolgt habe. Nochmal
einzeln zusammengefasst:

1. Fiesta als Administrator ausführen
- habe ich immer getan
2.Firewall für Fiesta deaktivieren - auch
schon getan
3.Überprüfen, ob das Virenprogramm Fiesta blockiert
und ggf. den Ausnahmen hinzufügen - kein Indiz dafür
gefunden
4.Falls ein UMTS-Stick verwendet wird, überprüfen, ob
das Internet eventuell gedrosselt wurde - es liegt nicht am UMTS
Stick, habe alle Schritte auch mit W-Lan
durchgeführt.
5.Neuinstallation des Spieles - mehrfach!

Ich habe es über Systemsteuerung deinstalliert, alle übrigen Ordner
gelöscht und den CCleaner genutzt. Habe Pc neugestartet und wieder
alles installiert.

Und auch das Repair Tool brachte nichts.


So und ich habe auch das Programm genutzt bezüglich gesperrten IP-Adressen :C Es hilft nichts. Ich habe wirklich nicht zum Spaß einen Theard aufgemacht....
Ich habe alles insgesamt schon so 6x Mal durchgeführt ...

Fazit:
Patch schlägt immer noch fehl.

:(

6

Sunday, October 27th 2013, 3:05pm

Hallo,

zu Punkt 3: Man sieht es nicht unbedingt wenn der Echtzeitschutz eine Aktion verhindert. Setz doch mal den Fiesta Ordner auf die Ausnahmeliste für den Echtzeitschutz. Welches AV Programm hast du ?

Wenn es nicht am AV Programm liegen sollte gäbe es noch die Möglichkeit, dass in deinem Userprofil etwas vermurkst ist, das lässt sich schnell und einfach feststellen indem du einen neuen Benutzer erstellst und es mal mit diesem testest. Bei Erfolg kannst du dann diesen neuen User weiterverwenden und dir entsprechend einrichten.

Gruß

Chookdee

Signature created by Lilisa8743

[MOD]Senikko

Deutscher Mod

Posts: 1,691

Occupation: Moderator

  • Send private message

7

Sunday, October 27th 2013, 4:23pm

@ OutSpark: Das ist richtig. Die beste Anleitung wird hier niemals in 100% aller Fälle helfen können, da jeder PC unterschiedlich ist und die Unterschiede manchmal so geringfügig sind, dass der Fehler nicht sehr schnell und leicht gefunden werden kann. Aber das weißt du ja sicher selbst, du bist ja auch kein Amateur, was Technik betrifft. :)

Danke für deinen Hinweis mit dem Client. Hierzu habe ich gestern bereits etwas geschrieben. Das Posting findest du hier: Kann nicht patchen - Problem gelöst
Ich werde dementsprechend die Bitte weitergeben. Denn auch ich hatte so das ein oder andere Problemchen mit dem Patch und das Einpflegen des Reparatur-Tools ist auch nicht ganz so trivial und hat offensichtlich bei dem ein oder anderen trotzdem zu keiner Lösung geführt.

Liebe Grüße
Senikko

Moderator Fiesta Online DE
Teva
| Apoline | Epith | Elga
Nature | Jenira | Markis
Mod-Mail
Unser Team | Support
gamigo Mitarbeiter fragen euch niemals nach euren Passwörtern

8

Monday, October 28th 2013, 2:09pm

Huuhu,
also ich habe Avast und habe Fiesta im Ausnahmeordner reingepackt. Hat bis jetzt nicht geholfen.

Mit dem zweiten benutzer muss ich später machen und hoffe es klappt :)

Lg.

9

Tuesday, October 29th 2013, 11:03pm

Internet Explorer funktioniert und ist nicht offline?

Der IE ist für Fiesta notwendig.
MFG
Marinebulldog
Schaut bei Problemen bitter zuerst hier und dort vorbei. Meistens ist da eine Lösung schon vorhanden
Wir können euch nur helfen Laggs und CTD zu vermindern, aber nicht ganz abzustellen!
!!! Ich bin Leider nur noch bis Ende 2014 bei euch!!!

10

Thursday, October 31st 2013, 4:06am

Also bisher hat IE ohne Probleme funktioniert.

11

Thursday, October 31st 2013, 5:12am

Hallo,

und wie sieht es aus mit neuem User ?

Als vorrübergehende Notlösung kannst du auch ein gepatchtes Fiesta von einem andern PC kopieren, bis das Problem gelöst ist.

Gruß

Chookdee

PS: ich habe leider keinen W8 PC zum rumforschen - aber bei W7 muss man den Defender selber deaktivieren wenn ein anderes AV Programm verwendet wird als Ms Security Essentials. Bei W8 heißen die MsSE jetzt Defender...und sollten eigentlich automatisch deaktiviert sein. Über die Systemsteuerung kannst du das nachschauen.

Eine weiter Möglichkeit, wenn auch etwas unbefriedigend, wäre zu testen, ob sich der Launcher per Rechtsklick auf das Icon > Kompatibilität > Komp.Modus WinXP SP3 und weiter unten in dem Reiter "als Administrator ausführen" auswählen.

Signature created by Lilisa8743

This post has been edited 1 times, last edit by "Chookdee" (Oct 31st 2013, 5:24am)


12

Thursday, October 31st 2013, 10:39pm

Warum muss ich den defender deaktivieren? Er ist Bestandteil von Windows und hilft beim Internet Explorer bösartige Software vorher zu erkennen, bedienbare aufbdemnrexhner gelangen kann. Aber nicht nur beim ie, sondern auch bei anderen Aktionen ist der defender im Hintergrund mit dabei. Er kann kein av Programm ersetzen.SSelbst die Microsoft eigene essential Lösung kann ich alleine nicht empfehlen. Selbst in unregelmässigen Grossen Abständen sollte eine zusätzliche Lösung immer auf dem Rechner parat sein. Da hat sich bei mir superantispyware free Edition sehr gut bewährt. Der Echtzeit Schutz stört nur und kann deaktiviert werden. Dafür ist fas Programm verdammt schnell und gründlich beim suchen. Es kennt alle aktuellen gefahren. Leider hilft es nur, wenn der Rechner noch startet.
MFG
Marinebulldog
Schaut bei Problemen bitter zuerst hier und dort vorbei. Meistens ist da eine Lösung schon vorhanden
Wir können euch nur helfen Laggs und CTD zu vermindern, aber nicht ganz abzustellen!
!!! Ich bin Leider nur noch bis Ende 2014 bei euch!!!

OutSpark

Trainee

Posts: 82

Occupation: Räuber

  • Send private message

13

Thursday, October 31st 2013, 11:10pm

Mein Symantec hat auch gemeckert und wollte Defender wg. evtl. Konflikte deaktivieren.


Naja, kann man ja wieder einschalten. Hab mir dann noch das Malwarebytes drauf gemacht
und hab, zum Glück, seit längerem keine Sicherheitsprobleme mehr und negativen Einfluss
aufs Spiel konnte ich nicht feststellen. Halt der 160er Patch, der beim ersten Mal nicht ging.
Aber das hatte ich ja schon geschrieben.

I`m waiting for the challenge...

14

Thursday, October 31st 2013, 11:56pm

Hallo,

nur ein Wörtchen zum Defender. Unter Vista /W7 ein Spywareschutz mit Echtzeitüberwachung, aus einer Zeit ( Vista) als so was noch nicht Standard war in den meisten Virenschutzprogrammen. Microsoft selber deaktiviert den Defender (in Vista/W7), wenn die Microsoft Security Essentials installiert sind, da diese ( wie alle anderen aktuellen Virenschutzprogramme ) diese Funktion schon integriert haben. Kann sonst auch Konflikte geben, Norton meckert ja auch zu recht. Der Spyware Echtzeitschutz ist lediglich eine überflüssige Bremse ( heutzutage, bei aktuellen AV Programmen ).

Im Unterschied zu Vista /W7 heißen jetzt in Windows8 die Ms Security Essentials, die ja die Defenderfunktion auch integriert haben, nun blöderweise auch Defender. Toll wenn man keine andere AV Software hat, AV Schutz schon im Betriebssystem integriert.

Ob nun der Windows8 Defender abgeschaltet wird durch die Installation eines AV Programms , oder ob man das selber machen muss wie bei W7, weiß ich nicht. Aber Nachschauen ist ja möglich und ihn ggf. abzuschalten auf jeden Fall zu raten.

Ich habe in anderen Beiträgen dazu schon Romane geschrieben, ev. ist dieser Thread doch nicht der richtige Ort da noch näher drauf einzugehen, weil eigentlich ging es hier ja darum....Fiesta Patcht nicht, woran liegt es, was könnte stören - und da gehört die Echtzeitüberwachung des Defenders leider dazu.

Gruß

Chookdee

PS: Wir können ja mal einen Thread eröffnen, welche Sicherheitssoftware man braucht und welche nicht

Signature created by Lilisa8743

15

Saturday, November 2nd 2013, 11:19am

Informationen über den Windows Defender und seine Brüder.
http://de.wikipedia.org/wiki/Windows_Defender

Wie schalte ich den Windows Defender richtig ab.
http://www.pc-experience.de/wbb2/thread.php?threadid=26386
MFG
Marinebulldog
Schaut bei Problemen bitter zuerst hier und dort vorbei. Meistens ist da eine Lösung schon vorhanden
Wir können euch nur helfen Laggs und CTD zu vermindern, aber nicht ganz abzustellen!
!!! Ich bin Leider nur noch bis Ende 2014 bei euch!!!

16

Saturday, November 2nd 2013, 2:31pm

So meine Lieben, nach langer Zeit hat es endlich geklappt.
Hab von einer Freundin eine vorgepatchte Version bekommen (1.04.158), die auch dann weitergpatcht hat :)

Vielen Danke für eure Tipps :)!

[MOD]Senikko

Deutscher Mod

Posts: 1,691

Occupation: Moderator

  • Send private message

17

Saturday, November 2nd 2013, 3:56pm

Na dann schließe ich den Thread an dieser Stelle als "gelöst" ab. Falls es doch noch Probleme geben sollte, schreib mir eine PN, dann kann ich den Thread nochmal aufmachen.

Liebe Grüße
Senikko

Moderator Fiesta Online DE
Teva
| Apoline | Epith | Elga
Nature | Jenira | Markis
Mod-Mail
Unser Team | Support
gamigo Mitarbeiter fragen euch niemals nach euren Passwörtern